Home Forums Foutmeldingen Lijntypes

Tags: 

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Auteur
    Berichten
  • Michel van Beekveld
    Participant
    Aantal berichten: 1
    #1071 |

    Krijg nog steeds foutmeldingen bij een aantal lijntypes o.a. bestemmingsplangrens dan vraagt AutoCAD om het bestand BBG.shx.
    Ook een aantal lijntypes voor hoofdgroep RO zijn er blijkbaar niet.
    Blijkbaar installeerd autodesk een oud lin bestand, maar die heb ik al overschreven met die van ViaNLCS. Daarom krijg ik nu andere foutmeldingen dan die van autodesk.

    Frank
    Keymaster
    Aantal berichten: 17

    Op de een of andere manier is er een conflict met een onjuiste NLCS.lin. In de juiste NLCS.lin behorende bij NLCS versie 4 komt er geen verwijzing naar BGG.shx voor.
    In de map C:\ProgramData\ViaTools\NLCS4.0\lin\ staat de NLCS.lin die gebruikt moet worden. Op andere locaties die in de zoekpaden van AutoCAD voorkomen, zou dit bestand niet mogen voorkomen.

    Frank
    Keymaster
    Aantal berichten: 17

    Ik ben er zojuist achter gekomen dat er fouten voorkomen in NLCS.lin versie 4.0.
    Er is wel degelijk een verwijzing naar BGG.shx. Zie het tekstblok hieronder.

    *KG-BESTEMMINGSPLAN,BESTEMMINGSPLANGRENS
    A,3.4,-1,[BBG,BBG,s=1],-1
    *KG-BESTEMMINGSPLAN-V,BESTEMMINGSPLANGRENS VERVALLEN
    A,3.4,[VERWIJDEREN2,NLCS.SHX,x=-2.75,s=0.6],-1,[BBG,BBG,s=1],-1

    Vervang in het bestand C:\ProgramData\ViaTools\NLCS4.0\lin\NLCS.lin het tekstdeel BGG,BGG door BBG,NLCS.SHX.
    (Voor het wijzigen van dit bestand zijn administrator rechten nodig)

    *KG-BESTEMMINGSPLAN,BESTEMMINGSPLANGRENS
    A,3.4,-1,[BBG,NLCS.SHX,s=1],-1
    *KG-BESTEMMINGSPLAN-V,BESTEMMINGSPLANGRENS VERVALLEN
    A,3.4,[VERWIJDEREN2,NLCS.SHX,x=-2.75,s=0.6],-1,[BBG,NLCS.SHX,s=1],-1

    Dit type fout komt vaker voor. Door de tweede parameter te vervangen door NLCS.shx wordt de fout opgelost.

    • Deze reactie is gewijzigd 10 maanden, 1 week geleden door  Frank.
    • Deze reactie is gewijzigd 10 maanden, 1 week geleden door  Frank.
    seg
    Participant
    Aantal berichten: 4

    Geldt dit ook voor de BricsCad versie? Ik heb momenteel problemen met kadastrale lijnen.
    Heb problemen met o.a.: KG-BESTEMMINGSPLAN, KG-VERKOOP

    Frank
    Keymaster
    Aantal berichten: 17

    Mijn excuses voor dit verlate bericht. Vakantie en de onmogelijkheid om een bestand toe te kunnen voegen is hiervan mede de reden. Dit laatste is nu wel mogelijk.

    Ik heb zelf het NLCS.LIN bestand aangepast en daarbij geprobeerd alle verwijzingsfouten te verbeteren. Kopieer het bijgesloten bestand naar de map C:\ProgramData\ViaTools\NLCS4.0\lin\.
    Dit LIN-bestand is onderdeel van NLCS 4.0.
    Ik hoop dat hiermee de lijntype problemen zijn opgelost.

    • Deze reactie is gewijzigd 7 maanden, 3 weken geleden door  Frank.
    Bijlagen:
    You must be logged in to view attached files.
5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.